Probleme mit dem Plugin Polylang

und deren Lösung

Kürzlich hatte ich ein Problem mit mit Mehrsprachigkeits-Plugin Polylang. Plötzlich funktionierte es nicht mehr richtig, und mir wurde die folgende Fehlermeldung angezeigt:

Polylang has been deactivated because you upgraded from a too old version.

Please upgrade first to 0.9.8 before ugrading to 1.4.5.

Ich hatte das Plugin jedoch nicht geupdgraded, und zudem ist die Veröffentlichung der genannten Version 0.9.8 schon eine ganze Weile her. Daher schien das Problem wo anders zu liegen.

Blogroll · Kontakt · Impressum